HACKED (3)

20. Jan 2004, 11:11 AM (fhu) ♥ CMS, Blogs · Translation: en fr

So. Attakierte Seiten (4) wieder aufgespielt; die Macher von ezContents haben reagiert und ein Sicherheitspatch in ihrem Forum vorgestellt. Für Version 2.0.x. Es betrifft aber auch alle, die Versionen 1.3.x und 1.4.x irgendwo noch laufen haben. Und – es hat weitere Auswirkungen auf das Design der Websites. Es ist nicht mehr möglich, externe Seiten direkt in die Seiten mit einzubinden.

Also – die meisten Sites, die ich laufen habe, müssen geändert werden. Aber – mir fällt grade ein, ich kann diese Einbindung ersetzen durch RSS-Feeds. Auch gut, die Module für verschiedene Programme dürfte ich fertig haben. Als hätte ich sonst nichts zu tun.

Andererseits muss ich mir an die eigene Nase fassen. Die Gefahren und Unsicherheiten des Internets sind mir seit langem bekannt. Ich habe mich darauf verlassen, dass mir, der nur unwichtige Sites fährt, schon nichts passieren wird. Da aber alles automatisiert werden kann (auch das Hacken von Sites), musste es mich einfach mal erwischen.

Kommentar schreiben Kommentar schreiben Trackbacks geschlossen Trackbacks sind geschlossen XML RSS 2.0 feed

Schreib einen Kommentar

*notwendig
*notwendig (wird nicht veröffentlicht)

Warning: array_rand(): Second argument has to be between 1 and the number of elements in the array in /www/htdocs/v076440/weblog/wp-content/plugins/math-comment-spam-protection/math-comment-spam-protection.classes.php on line 71
Summe von + ?
 

Thematisch ähnliche Artikel:

Warum Firefox? Clicky Web Analytics